• Hallo Besucher!

    Du bist neu im Forum? Dann registriere dich hier, um Diskussionen beizutreten oder eigene Themen zu erstellen. Für die Registrierung ist es erforderlich, dass du einen Spielaccount bei Die Stämme hast.

    Andernfalls kannst du dich hier direkt einloggen.

    Falls du dein Passwort vergessen hast, kannst du hier ein neues Passwort anfordern.

DS Workbench

  • Themenstarter DeletedUser61508
  • Startdatum
Reaktionspunktzahl
0
Welche Version hattest du vorher?
Falls Java 14 und darunter: Beta versionen nutzen die haben support für 15+ (https://github.com/extremeCrazyCoder/dsworkbench/releases/latest)
Falls Java 15: Kann sein, dass das ein neuer Bug ist, weil dort bestimmte dinge generell verboten sind (also Java lässt manche sachen nicht zu) die Libraries verwenden die wir verwenden. Ich habe aber schon jemanden gehabt, der die beta Version auf einem Mac zum laufen gebracht hat (unter Java 16). Je nach größe des Problems kann es aber sein, dass es dafür keinen fix von mir geben wird.
Danke für deine Hilfe. Ich habe Java nochmal komplett installiert und dann gemerkt, dass ich eine 64 bit Version hatte und eine 32 brauche. Nun geht es wieder. Danke trotzdem!
 
Reaktionspunktzahl
376
Also bei mir startet der WB nicht mehr, seit dem Pflichtupdate von JAVA (Firmenpc)^^

Anhang 12452 ansehen


Edit - Java Version:
Anhang 12453 ansehen
Welche Version hattest du vorher?
Falls Java 14 und darunter: Beta versionen nutzen die haben support für 15+ (https://github.com/extremeCrazyCoder/dsworkbench/releases/latest)
Falls Java 15: Kann sein, dass das ein neuer Bug ist, weil dort bestimmte dinge generell verboten sind (also Java lässt manche sachen nicht zu) die Libraries verwenden die wir verwenden. Ich habe aber schon jemanden gehabt, der die beta Version auf einem Mac zum laufen gebracht hat (unter Java 16). Je nach größe des Problems kann es aber sein, dass es dafür keinen fix von mir geben wird.
Siehe hier :D
 
Reaktionspunktzahl
0
Und nun auch die letzte Frage meinerseits: Ist die Aussage, dass MAC Nutzer die Beta-Version nuten sollen immer noch gültig?

Ich habe immernoch das Problem, dass ich keine Server angezeigt bekomme.
 

MKich

Team
Reaktionspunktzahl
81
Und nun auch die letzte Frage meinerseits: Ist die Aussage, dass MAC Nutzer die Beta-Version nuten sollen immer noch gültig?

Ich habe immernoch das Problem, dass ich keine Server angezeigt bekomme.
Jaein
Die Aussage kommt daher, dass die Leute mit Macs immer die ersten sind die neue Java Versionen bekommen. Dann die Unix leute und zum Schluss dann irgendwann Windows (wobei unter Windows vermutlich noch viele / die Meisten Java 8 nutzen)

Daher ist es eher so, dass die beta Versionen kompatibel sind, weil dort schon die neuesten Anpassungen drinnen sind. Aktuell braucht man meines wissens für Java >= 15 die betas. Wenn du noch ein älteres Java hast dann sollten die normalen Versionen auch laufen bei dir.

Zu dem Problem:
Ad hoc kann ich da nix sagen. Wenn du einen Fehler für mich hast kann ich dir da mehr sagen. Wenn du Workbench mit dem "DSWorkbench debug" file ausführst bekommst du dann eine Meldung die irgendwie so wie das hier aussieht: https://forum.die-staemme.de/index.php?threads/ds-workbench.80831/page-105#post-4333387 ?

P.S Erledigt via PN, war ein Problem, dass Java dem Server Zertifikat nicht vertraut hat
 
Zuletzt bearbeitet:
Reaktionspunktzahl
0
Moin!
Gibt es die Möglichkeit, Truppen anderer Spieler einzulesen?
Wenn nun z.B. die SF Freigabe für Truppen der Spieler hat, kann sie diese per Workbench einlesen?
 

MKich

Team
Reaktionspunktzahl
81
Wenn nun z.B. die SF Freigabe für Truppen der Spieler hat, kann sie diese per Workbench einlesen?
Nein die Daten der neuen SF Übersicht werden aktuell nicht supported. Falls die das gleiche Format wie die Truppenübersicht haben gibt es eine Chance, dass es dennoch funktioniert

Gibt es die Möglichkeit, Truppen anderer Spieler einzulesen?
Wenn du die UV von dem Account hast kannst du in Workbench einen UV account anlegen und dann auf der Truppenübersicht die Daten importieren