1. Hallo Besucher!

    Du bist neu im Forum? Dann registriere dich hier, um Diskussionen beizutreten oder eigene Themen zu erstellen. Für die Registrierung ist es erforderlich, dass du einen Spielaccount bei Die Stämme hast.

    Andernfalls kannst du dich hier direkt einloggen.

    Falls du dein Passwort vergessen hast, kannst du hier ein neues Passwort anfordern.

    Information ausblenden

[Tool] DS Workbench

Dieses Thema im Forum "Tools" wurde erstellt von Torridity, 6. Juli 2008.

  1. Schwarzes Schaaf

    Schwarzes Schaaf

    Registriert seit:
    18. Dez. 2017
    Beiträge:
    5
    Zustimmungen:
    0
    Zu 1. nein da erscheint folgender Fehler [​IMG]
    [​IMG]
    Zu 2. Opera aber habe es gerade bei Firefox versucht.
    Genau normal im Versammlungsplatz
     
  2. MKich

    MKich

    Registriert seit:
    24. Sep. 2013
    Beiträge:
    65
    Zustimmungen:
    9
    solange du es nicht importiert hast wird es nicht funktionieren

    du musst es so wie jedes andere Userskript auch installieren (nur eben von der Festplatte aus statt vom Internet)
    das es mit Doppelklick nicht geht ist blöd...
    Ich sehe 2 Möglichkeiten:
    1. Du kannst die Standardmäßige Zuweisung von .js abändern, so dass du .js Dateien ab jetzt mit Opera / Firefox auf machst (rechts klick auf die Datei dann bei Öffnen mit auf weitere in dem Fenster das sich öffnet gibts eine checkbox wo steht immer mit dem Programm öffnen die anklicken und vorher oben den Opera / Firefox auswählen)
    2. Du kannst probieren die Datei per drag & drop in Opera / Firefox rein zu ziehen (wichtig auf die Adressleiste zielen) zumindest bei Firefox geht es so
     
  3. Schwarzes Schaaf

    Schwarzes Schaaf

    Registriert seit:
    18. Dez. 2017
    Beiträge:
    5
    Zustimmungen:
    0
    Ja, leider scheint anscheinend der Import nicht zu funktionieren.

    Habe sowohl 1 & 2 auf Opera sowie auf Firefox getestet.
    Ohne Erfolg
     
  4. MKich

    MKich

    Registriert seit:
    24. Sep. 2013
    Beiträge:
    65
    Zustimmungen:
    9
    Ich hätte es vorher testen sollen sorry bin gerade selber draufgekommen, dass es anscheindend so nicht will....

    Ich hab daher eine schritt für schritt Anleitung für Firefox gemacht (Opera müsste ähnlich gehen)

    Auf den Button drücken mit dem Greasemonkey symbol
    [​IMG]

    Hier dann je nachdem was du haben willst häckchen setzen
    [​IMG]

    Im Ordner wo du Workbench hin entpackt hast findest du dann ein File namens zz_attack_info.user.js [​IMG]

    Bei Tempermonkey auf Übersicht klicken
    [​IMG]

    Auf + Drücken um ein neues Skript anzulegen. Dann im Eingabefeld das unten erscheint den Text löschen und den Text der in dem zz_attack_info.user.js File steht reinkopieren (dazu das File mit einem Editor aufmachen)
    Dann unter Datei auf Speichern klicken
    [​IMG]

    Dann sollte der Befehl am Versammlunkgsplatz angezeigt werden (nur bei dem dafür vorgesehen Herkunftsdorf)
    [​IMG]
     
  5. *Hunter*

    *Hunter*

    Registriert seit:
    5. Dez. 2017
    Beiträge:
    8
    Zustimmungen:
    5
    habe das gleiche Problem, hat jemand dafür eine Lösung?
     
  6. MKich

    MKich

    Registriert seit:
    24. Sep. 2013
    Beiträge:
    65
    Zustimmungen:
    9
    Du musst in dem File DSWorkbench (das File womit du WB startest)
    Ganz am ende (zwischen der Zeile die mit exec anfängt und der die mit de.tor.tribes.ui anfängt) eine Zeile mit folgendem Inhalt hinzufügen:
    Code:
      --illegal-access=warn \
    
    Dann sollte es zumindest vorerst wieder Funktionieren. Eine Version die komplett unproblematisch ist wird noch dauern.
     
  7. *Hunter*

    *Hunter*

    Registriert seit:
    5. Dez. 2017
    Beiträge:
    8
    Zustimmungen:
    5
    danke dir für den Tipp, hat leider nicht funktioniert :/
     
  8. Travian of the World

    Travian of the World

    Registriert seit:
    27. März 2010
    Beiträge:
    86
    Zustimmungen:
    0
    Servus zusammen,
    kurze Frage zur aktuellen DS Workbench Version - kann es sein, dass die Funktionen der HTML Datei nicht mehr richtig angezeigt werden?
    Mein letzter Angriffsplan den ich mit WB erstellt hatte war auf W74, somit kann es natürlich sein, dass ich einiges verpasst habe ;)

    Möchte meinen Angriffsplan gerne als HTML übertragen und dann in meinen Browser übertragen und richtig angezeigt bekommen.
    Derzeit sind alle Icons ausgeblendet und werden falsch angezeigt.

    https://screenshots.firefox.com/PUiRWdeIQhwRCexf/null
     
  9. Burbi95

    Burbi95

    Registriert seit:
    19. Okt. 2016
    Beiträge:
    32
    Zustimmungen:
    20
    Nabend miteinander,

    Zocke nu auch schon wieder eine weile und wollte nochmal die Workbench entstauben ^^
    Habe mir also die neueste Version geladen und Mittlerweile mit Sicherheit schon 8-10 jeglicher Versionen von java in der Hoffnung es klappt ^^

    Aber dem ist leider nicht so, Problem bleibt immer dasselbe.
    Ich klicke auf die Batch datei aber das Fenster schließt sofort wieder.

    ich kenne mich leider nicht so gut damit aus, als dass ich das jetzt von selbst in kürze lösen werde,
    also wende ich mich mal an euch.

    Kann mir da irgendwer helfen, ob`s in irgendeiner Einstellung des Laptops oder sonstwo vorliegen kann?

    Vielen Dank schonmal!

    MfG