1. Hallo Besucher!

    Du bist neu im Forum? Dann registriere dich hier, um Diskussionen beizutreten oder eigene Themen zu erstellen. Für die Registrierung ist es erforderlich, dass du einen Spielaccount bei Die Stämme hast.

    Andernfalls kannst du dich hier direkt einloggen.

    Falls du dein Passwort vergessen hast, kannst du hier ein neues Passwort anfordern.

    Information ausblenden

Update Feedback zum Update auf Version 8.40

Dieses Thema im Forum "Updates" wurde erstellt von fp0815, 30. Nov. 2015.

  1. fp0815

    fp0815 Co-Community-Manager Community-Management

    Registriert seit:
    9. Sep. 2009
    Beiträge:
    3.795
    Zustimmungen:
    188
    Zuletzt bearbeitet: 30. Nov. 2015
  2. darksider2007

    darksider2007

    Registriert seit:
    16. Feb. 2010
    Beiträge:
    378
    Zustimmungen:
    0
    Ok? Zu langsam, Schweiz war schneller ;)
     
  3. Morre

    Morre

    Registriert seit:
    11. Feb. 2006
    Beiträge:
    1.990
    Zustimmungen:
    29
    Wofür noch Feedback? Klasse wieder 5 Neuerungen die kein Schwein braucht. Nochmal ne Thread mehr, wo sich eh kein offizieller zu Wort meldet. Lasst es doch einfach gleich bleiben mit dem Feedback, wenn man welches gibt wird es eh nicht gehört. Die Anzahl der Posts hier im Thread sollte dies deutlich zeigen.
    Eröffnet einfach die neuen Server, zu mehr seid ihr alle eh nicht mehr zu gebrauchen! Kündigt sie wenigstens an, keine Lust noch ne Woche zu warten, bis ihr mal vorran kommt. Egal was ihr beschließt es wird eh wieder was zu Meckern geben... gibt auch immer allen Grund zu, würde gar sagen die Community ist sogar noch zurückhaltend was Kritik angeht.
     
  4. ich mag solch kommentare nicht. kein inhalt.

    jedenfalls ist ds für mich ein spiel , was sich stetig fort entwickelt hat. ein spiel, wos noch spass mach im gegensatz zu vielen anderen. ob mit anderen zu kommunizieren oder eben mit den anderen das unmögliche wahr zu machen.

    insofern teile deinen emotionalen ausbruch absolut nicht.
     
  5. necessarykey

    necessarykey

    Registriert seit:
    29. Nov. 2011
    Beiträge:
    109
    Zustimmungen:
    1
    Auf 10-Tech Welten kann man nicht mehr mit Knopfdruck (nur) die Techs des Herkunftsdorfes einfügen (oder anders gesagt, Max-Techs beim Gegner muss jetzt manuell eingetragen werden, wenn man die Truppen nicht reseten möchte). Bitte wieder korrigieren.
     
  6. viez

    viez

    Registriert seit:
    8. Apr. 2007
    Beiträge:
    480
    Zustimmungen:
    9
    Hier liest das doch eh keiner von Innogames :D
     
  7. Envi 4.8

    Envi 4.8

    Registriert seit:
    19. Nov. 2012
    Beiträge:
    1.112
    Zustimmungen:
    12
    Mal wieder typisch, ein unnötiges Update aufspielen und zwei Tage später heißt es wieder Wartungsarbeiten .
     
  8. anastasia73

    anastasia73

    Registriert seit:
    17. Sep. 2010
    Beiträge:
    160
    Zustimmungen:
    0
    Absolut richtig, Envi 4.8. Und dann gibt es nicht einmal anständige Infos. Für mich ist das eine ganz erbärmliche Vorgehensweise.
     
    Zuletzt von einem Moderator bearbeitet: 3. Dez. 2015
  9. Felipe Massa

    Felipe Massa

    Registriert seit:
    25. Aug. 2008
    Beiträge:
    27
    Zustimmungen:
    0
    Bekommt man wenigstens eine Entschädigung dafür ^^. Mit Pech verliere ich noch nen Dorf deswegen....

    Ist alsoo auch kein Wunder warum die Welten stetig kleiner werden...
     
  10. necessarykey

    necessarykey

    Registriert seit:
    29. Nov. 2011
    Beiträge:
    109
    Zustimmungen:
    1
    Achja, und die Berichtefunktion "Überlebende Truppen in Simulator einfügen" ist auch defekt.
     
  11. IndraFlo

    IndraFlo

    Registriert seit:
    30. Juni 2011
    Beiträge:
    3.226
    Zustimmungen:
    0
    Der Fehler wurde bereits an die Entwickler weitergegeben.
    Vielen Dank für das darauf-hinweisen.
     
  12. viez

    viez

    Registriert seit:
    8. Apr. 2007
    Beiträge:
    480
    Zustimmungen:
    9
    Wurde seitdem wieder ein Update eingespielt, dass das Nachrichten schreiben verändert hat?

    Wenn man einem antwortet, dass automatisch wieder das Text erfassen Feld da ist?

    Nämlich bei mir ist es jetzt so, wenn ich einem antworte und er antwortet zwischenzeitlich wieder, dass nicht nur die Meldung kommt, dass er in der Zwischenzeit eine neue Nachricht geschrieben hat, sondern auch mein ganzer Text weg ist, den ich gerade erfasst habe.

    Vorher war nur die Meldung gekommen, aber der erfasste Text blieb dort stehen und man konnte ihn dann versenden.

    Ist mir jetzt schon mehr als einmal passiert, dass mein erfasster Text weg war, als ich dann senden wollte -.- Das ist zum k.....

    Gruß
    Lukas
     
  13. florian 251

    florian 251

    Registriert seit:
    20. Apr. 2015
    Beiträge:
    61
    Zustimmungen:
    0
    Ist bei mir auch so...
     
  14. Manu 555

    Manu 555

    Registriert seit:
    13. März 2010
    Beiträge:
    440
    Zustimmungen:
    10

    bei mir auch
     
  15. IndraFlo

    IndraFlo

    Registriert seit:
    30. Juni 2011
    Beiträge:
    3.226
    Zustimmungen:
    0
    Vielen Dank für euren Hinweis.
    Der Fehler wurde an die Entwickler weitergegeben und sollte demnächst behoben werden.
     
  16. .der aufziehende Sturm.

    .der aufziehende Sturm.

    Registriert seit:
    4. Okt. 2013
    Beiträge:
    180
    Zustimmungen:
    1
    Der CHat ist total im Einer ....
    du musst ihn jetzt wie eine nachricht öffnen sonst geht er garnicht mehr ...

    kann man eigentlich kein Gruppenchat erstellen wie bei TW2
     
  17. mich nervt der chat auch total.....entweder funktioniert er manchmal nicht oder beim einloggen öffnen sich einfach alle fenster....und ihn jedesmal aktivieren und deaktivieren ist auch sehr nervig.
    so ein chat, mit gruppe z.b: "Chat-Stamm" als auswahl oder solche dinge wären cool.
    Das ist keine arbeit das Feature einzufügen.
    Ich denke das würde sich jeder hier wünschen.
     
  18. .der aufziehende Sturm.

    .der aufziehende Sturm.

    Registriert seit:
    4. Okt. 2013
    Beiträge:
    180
    Zustimmungen:
    1
    jetzt hängt auch die Nachrichten wenn auf auf Antworten drückst kommt

    ``Nachricht nicht vorhanden´´ obwohl sie ja noch da ist
     
  19. IndraFlo

    IndraFlo

    Registriert seit:
    30. Juni 2011
    Beiträge:
    3.226
    Zustimmungen:
    0
    Danke für den Hinweis.
    Der Fehler wurde soeben an die Entwickler weitergegeben.
     
  20. nicht nur das....immer wenn ich jemanden zurück schreiben will, aber der andere eine weitere nachricht schickt, während ich ihm antworten will, dann wird plötzlich mein kompletter text gelöscht und kann von vorne anfangen.

    Damals kam immer ne Meldung, wenn der andere eine Nachricht währendessen geschrieben hat und das geschriebene blieb vorhanden.

    das ist ärgerlich, wenn das 2-4 mal hintereinander passiert.....da schreib ich meistens garnicht mehr zurück.
     
  21. IndraFlo

    IndraFlo

    Registriert seit:
    30. Juni 2011
    Beiträge:
    3.226
    Zustimmungen:
    0
    Dieser Fehler wurde bereits gestern an die Entwickler weitergegeben. Er sollte möglichst bald behoben werden.
    Für die entstandenen Umstände bitten wir um Entschuldigung.
     
  22. Stammeschat/Gruppenchat ist bereits in Arbeit:
    [​IMG]
    Quelle: Öffentliche Beta
     
  23. A-l-l-a-n-o-n

    A-l-l-a-n-o-n

    Registriert seit:
    6. Jan. 2016
    Beiträge:
    60
    Zustimmungen:
    3
    hab den chat deaktiviert.
    Frage: wie kann ich ihn wieder aktivieren??